Remove generated file 'frontend.js'
[recipes.git] / common / Cargo.toml
index 7874825..84e1268 100644 (file)
@@ -1,9 +1,12 @@
 [package]
 name = "common"
 version = "0.1.0"
-authors = ["GrĂ©gory Burri <gregory.burri@matisa.ch>"]
-edition = "2018"
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+authors = ["GrĂ©gory Burri <greg.burri@gmail.com>"]
+edition = "2021"
 
 [dependencies]
+regex = "1"
+lazy_static = "1"
+
+ron = "0.8"
+serde = {version = "1.0", features = ["derive"]}
\ No newline at end of file