Remove generated file 'frontend.js'
[recipes.git] / backend / Cargo.toml
index dfff361..328f1ef 100644 (file)
@@ -9,11 +9,12 @@ common = {path = "../common"}
 
 actix-web = "4"
 actix-files = "0.6"
-serde = {version = "1.0", features = ["derive"]}
 
 chrono = "0.4"
 
 ron = "0.8" # Rust object notation, to load configuration files.
+serde = {version = "1.0", features = ["derive"]}
+
 itertools = "0.10"
 clap = {version = "4", features = ["derive"]}
 
@@ -35,3 +36,5 @@ rand_core = {version = "0.6", features = ["std"]}
 rand = "0.8"
 
 lettre = {version = "0.10", default-features = false, features = ["smtp-transport", "pool", "hostname", "builder", "rustls-tls"]}
+
+derive_more = "0.99"
\ No newline at end of file