Update dependencies
[recipes.git] / backend / Cargo.toml
index cb96228..c86c0bd 100644 (file)
@@ -5,18 +5,18 @@ authors = ["GrĂ©gory Burri <greg.burri@gmail.com>"]
 edition = "2018"
 
 [dependencies]
-actix-web = "2.0"
-actix-rt = "1.0"
+actix-web = "2"
+actix-rt = "1"
 actix-files = "0.2"
 askama = "0.9" # Template system
 serde = { version = "1.0", features = ["derive"] }
 listenfd = "0.3" # To watch file modifications and automatically launch a build process (only used in dev/debug).
 ron = "0.5" # Rust object notation, to load configuration files.
-itertools = "0.8"
+itertools = "0.9"
 env_logger = "0.7"
 
 common = { path = "../common" }
 
 [dependencies.rusqlite]
-version = "0.21"
+version = "0.22"
 features = ["bundled"]
\ No newline at end of file