Remove the logger (for the moment) and update the deployment script.
[recipes.git] / backend / Cargo.toml
index c86c0bd..6e21efe 100644 (file)
@@ -13,10 +13,9 @@ serde = { version = "1.0", features = ["derive"] }
 listenfd = "0.3" # To watch file modifications and automatically launch a build process (only used in dev/debug).
 ron = "0.5" # Rust object notation, to load configuration files.
 itertools = "0.9"
-env_logger = "0.7"
 
 common = { path = "../common" }
 
 [dependencies.rusqlite]
-version = "0.22"
-features = ["bundled"]
\ No newline at end of file
+version = "0.23"
+features = ["bundled"]