Update dependencies
[recipes.git] / backend / Cargo.toml
index d4ac849..3158b88 100644 (file)
@@ -12,7 +12,10 @@ serde = { version = "1.0", features = ["derive"] }
 listenfd = "0.3" # To watch file modifications and automatically launch a build process (only used in dev/debug).
 ron = "0.5" # Rust object notation, to load configuration files.
 itertools = "0.8"
-sqlite = "0.25"
 env_logger = "0.6"
 
 common = { path = "../common" }
+
+[dependencies.rusqlite]
+version = "0.20"
+features = ["bundled"]
\ No newline at end of file