Read the http header from the proxy to get the client IP
[recipes.git] / backend / Cargo.toml
index 1cb217c..dfff361 100644 (file)
@@ -17,6 +17,7 @@ ron = "0.8" # Rust object notation, to load configuration files.
 itertools = "0.10"
 clap = {version = "4", features = ["derive"]}
 
+log = "0.4"
 env_logger = "0.9"
 
 r2d2_sqlite = "0.21" # Connection pool with rusqlite (SQLite access).
@@ -33,4 +34,4 @@ rand_core = {version = "0.6", features = ["std"]}
 
 rand = "0.8"
 
-lettre = {version = "0.10", default-features = false, features = ["smtp-transport", "pool", "hostname", "builder", "rustls-tls"]}
\ No newline at end of file
+lettre = {version = "0.10", default-features = false, features = ["smtp-transport", "pool", "hostname", "builder", "rustls-tls"]}