Beginning of frontend + recipe editing
[recipes.git] / backend / Cargo.toml
index cc98cf5..328f1ef 100644 (file)
@@ -9,11 +9,12 @@ common = {path = "../common"}
 
 actix-web = "4"
 actix-files = "0.6"
-serde = {version = "1.0", features = ["derive"]}
 
 chrono = "0.4"
 
 ron = "0.8" # Rust object notation, to load configuration files.
+serde = {version = "1.0", features = ["derive"]}
+
 itertools = "0.10"
 clap = {version = "4", features = ["derive"]}