Sign out
[recipes.git] / backend / Cargo.toml
index c443e9b..1cb217c 100644 (file)
@@ -25,7 +25,7 @@ rusqlite = {version = "0.28", features = ["bundled", "chrono"]}
 
 futures = "0.3" # Needed by askam with the feature 'with-actix-web'.
 
-askama = {version = "0.11", features = ["with-actix-web", "mime", "mime_guess"]}
+askama = {version = "0.11", features = ["with-actix-web", "mime", "mime_guess", "markdown"]}
 askama_actix = "0.13"
 
 argon2 = {version = "0.4", features = ["default", "std"]}
@@ -33,4 +33,4 @@ rand_core = {version = "0.6", features = ["std"]}
 
 rand = "0.8"
 
-lettre = "0.10"
\ No newline at end of file
+lettre = {version = "0.10", default-features = false, features = ["smtp-transport", "pool", "hostname", "builder", "rustls-tls"]}
\ No newline at end of file