Update dependencies.
[minecraft_web.git] / backend / Cargo.toml
index 7319302..76a107f 100644 (file)
@@ -13,16 +13,16 @@ minecraft-client-rs = "0.1"
 
 serde = { version = "1.0", features = ["derive"] }
 
-fs_extra = "1.2.0"
+fs_extra = "1.2.0" # To get the size of a directory (recursively).
 
-ron = "0.7" # Rust object notation, to load configuration files.
+ron = "0.8" # Rust object notation, to load configuration files.
 itertools = "0.10"
 
 chrono = "0.4"
 
-sysinfo = "0.23"
+sysinfo = "0.26"
 
-cached = "0.34"
+cached = "0.39"
 
 futures = "0.3" # Needed by askam with the feature 'with-actix-web'.