Use 'rcon' to get the player list
[minecraft_web.git] / backend / Cargo.toml
index 1c51617..139cf2f 100644 (file)
@@ -7,6 +7,10 @@ edition = "2018"
 [dependencies]
 actix-web = "3"
 actix-files = "0.5"
+askama_actix = "0.11"
+
+minecraft-client-rs = "0.1"
+
 serde = { version = "1.0", features = ["derive"] }
 
 ron = "0.6" # Rust object notation, to load configuration files.
@@ -22,12 +26,7 @@ futures = "0.3" # Needed by askam with the feature 'with-actix-web'.
 
 common = { path = "../common" }
 
-askama_actix = "0.11"
-
 # Template system.
 [dependencies.askama]
 version = "0.10"
-features = ["with-actix-web"]
-
-[target.'cfg(unix)'.dependencies]
-systemd = "0.9"
\ No newline at end of file
+features = ["with-actix-web"]
\ No newline at end of file